Forum should work now

Post Reply
Fredrik
Site Admin
Posts: 116
Joined: Tue Sep 20, 2016 6:57 pm

Forum should work now

Post by Fredrik » Mon Oct 03, 2016 7:54 am

Now forum should work. You might need to registrer again. (had to remove all bots)

Fredrik
Site Admin
Posts: 116
Joined: Tue Sep 20, 2016 6:57 pm

Re: Forum should work now

Post by Fredrik » Mon Oct 03, 2016 9:52 am

Yes it does!
You need to registrer again, its not connected to game account.
And you login with username not email.

Dervic
Posts: 29
Joined: Mon Oct 03, 2016 9:55 am

Re: Forum should work now

Post by Dervic » Mon Oct 03, 2016 9:56 am

Yep, I got it to work now. Hello everyone.

User avatar
Omnipotent
Posts: 71
Joined: Mon Oct 03, 2016 4:08 pm
Location: California, USA

Re: Forum should work now

Post by Omnipotent » Mon Oct 03, 2016 4:27 pm

Can confirm that it is working. Hello everyone!

PS: Almost all of your users right now are bots. If you check the members list (DONT CLICK THE LINKS), there are a lot of links under the "LOCATION, WEBSITE, FACEBOOK, TWITTER, SKYPE, YOUTUBE, GOOGLE+" section. And pretty much everyone who has a link there is a spambot.

You may want to look into finding a better way to stop them.
Last edited by Omnipotent on Mon Oct 03, 2016 4:29 pm, edited 1 time in total.
Image

Fredrik
Site Admin
Posts: 116
Joined: Tue Sep 20, 2016 6:57 pm

Re: Forum should work now

Post by Fredrik » Mon Oct 03, 2016 6:59 pm

Yes we fixing that now.

Fredrik
Site Admin
Posts: 116
Joined: Tue Sep 20, 2016 6:57 pm

Re: Forum should work now

Post by Fredrik » Thu Feb 16, 2017 8:54 pm

Now forum is fixed again.

Reseted forum today again, cause to many posts where lost. Now only a few post from last days are lost.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest